[Japan (Tokyo)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 16:04 and 17:42 UTC on 15 May 2017, customers may have experienced a disruption on the Japan (Tokyo) region of the SAP Cloud Platform (jp1.hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. Service has been restored.
Posted 4 months ago. May 15, 2017 - 18:05 UTC
Investigating
Our monitors have indicated a possible disruption on the Japan (Tokyo) region of the SAP Cloud Platform (jp1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. May 15, 2017 - 16:18 UTC