[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 17:35 and 18:50 UTC on 09 May 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Service has been restored.
Posted 3 months ago. May 09, 2017 - 20:36 UTC
Identified
Since approximately 17:35 UTC on 09 May 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are working to restore service. Updates will be provided as events warrant.
Posted 3 months ago. May 09, 2017 - 17:50 UTC
Monitoring
Between approximately 15:50 and 16:05 UTC on 09 May 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted 3 months ago. May 09, 2017 - 17:10 UTC
Investigating
Our monitors have indicated a possible disruption impacting impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. May 09, 2017 - 16:16 UTC