[Europe (Rot) - Trial] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 13:40 and 17:15 UTC on 07 Dec 2017, customers may have experienced a disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com). Customers may have experienced reduced performance or sporadic unavailability of HTML5 applications and dependent services such as the Portal Service and Web IDE. Service has been restored.
Posted 8 days ago. Dec 07, 2017 - 17:55 UTC
Identified
Since approximately 13:40 UTC on 07 Dec 2017, customers may be experiencing reduced performance or sporadic unavailability of HTML5 applications and dependent services such as the Portal Service and Web IDE. Engineers are working to restore service and updates will be provided as events warrant.
Posted 9 days ago. Dec 07, 2017 - 16:56 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial region of the SAP Cloud Platform (hanatrial.ondemand.com) impacting HTML5 applications. Engineers are now investigating and an update will be provided shortly.
Posted 9 days ago. Dec 07, 2017 - 15:56 UTC