[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:26 and 12:01 UTC on 02 Oct 2017, customers may have experienced a disruption on the Europe (Frankfurt) region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers might not be able to deploy new functionalities of their applications. Service has been restored.
Posted 18 days ago. Oct 02, 2017 - 12:03 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Frankfurt) region of the SAP Cloud Platform (eu10.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly. Customers might not be able to deploy new functionalities of their applications.
Posted 18 days ago. Oct 02, 2017 - 10:06 UTC