UAE Region (Dubai) Planned Network Upgrade
Scheduled for Jun 2, 13:00 - 13:15 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted 16 days ago. May 11, 2018 - 08:06 UTC
Scheduled
Between 23:00 and 23:15 UTC on June 2 2018, a network upgrade targeting stability improvement will be applied in the UAE Dubai [neo-ae1] region of the SAP Cloud Platform.

During this time, customers may experience short disruptions of access to applications and lifecycle operations.

SAP Cloud Platform Operations
Posted 23 days ago. May 04, 2018 - 13:20 UTC
This scheduled maintenance affects: UAE (Dubai) [neo-ae1] (All Advisories [neo-ae1], Region Access [neo-ae1], Cloud Cockpit [neo-ae1], Lifecycle Management [neo-ae1], Web IDE [neo-ae1], Portal Service [neo-ae1]).