[China (Shanghai)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:31 and 18:58 UTC on 06 Oct 2017, customers may have experienced a disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Customers may have occasionally been unable to perform lifecycle operations such as starting and stopping applications. Service has been restored.
Posted about 2 months ago. Oct 06, 2017 - 19:25 UTC
Identified
Since approximately 15:31 UTC on 06 Oct 2017, customers may have experienced a disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Due to a network issue customers may occasionally be unable to perform lifecycle operations such as starting and stopping applications. Engineers are working to restore service and updates will be provided as events warrant.
Posted about 2 months ago. Oct 06, 2017 - 16:48 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com) impacting lifecycle operations such as starting and stopping applications. Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Oct 06, 2017 - 16:09 UTC