Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 09:08 and 13:52 UTC on 01 May 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Service has been restored.
Posted 26 days ago. May 01, 2018 - 14:12 UTC
Identified
Since approximately 09:08 UTC on 01 May 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Engineers are working to restore service and updates will be provided as events warrant.
Posted 26 days ago. May 01, 2018 - 13:27 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 26 days ago. May 01, 2018 - 11:08 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).