Europe (Rot) - Trial [neo-eu1-trial] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 05:43 and 06:29 UTC on 30 Mar 2018, customers may have experienced disruptions intermittently on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com), impacting the availability of the Portal Service. Service has been restored.
Posted 4 months ago. Mar 30, 2018 - 07:05 UTC
Identified
Since approximately 05:43 UTC on 30 Mar 2018, customers may have experienced a disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com). Our monitors have indicated a possible disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com) impacting the availability of the Portal Service. Engineers are working to restore service and updates will be provided as events warrant.
Posted 4 months ago. Mar 30, 2018 - 06:24 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) - Trial [neo-eu1-trial] region of the SAP Cloud Platform (hanatrial.ondemand.com) impacting the availability of the Portal Service. Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Mar 30, 2018 - 06:20 UTC
This incident affected: Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Portal Service [neo-eu1-trial]).