[Australia (Sydney)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:31 and 16:00 UTC on 02 Aug 2017, customers may have experienced a disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to access their applications. Service has been restored.
Posted about 2 months ago. Aug 05, 2017 - 16:25 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Aug 05, 2017 - 16:00 UTC