[AP1/Australia] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 00:49 and 05:30 UTC on 26 Apr 2017, customers may have experienced a disruption on the AP1/Australia landscape of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to access the Cloud Platform Cockpit. Service has been restored.
Posted 7 months ago. Apr 26, 2017 - 05:39 UTC
Identified
Since approximately 00:49 UTC on 26 Apr 2017, customers may have experienced a disruption on the AP1/Australia landscape of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may be unable to access the Cloud Platform Cockpit. Engineers are working to restore service. An update will be provided within 60 minutes, or as events warrant.
Posted 7 months ago. Apr 26, 2017 - 04:08 UTC
Investigating
Our monitors have indicated a possible disruption on the AP1/Australia landscape of the SAP Cloud Platform (ap1.hana.ondemand.com) impacting the availability of the Cloud Platform Cockpit. Engineers are now investigating and an update will be provided shortly.
Posted 7 months ago. Apr 26, 2017 - 02:36 UTC