Identity Authentication, accounts.sap.com - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:18 and 12:29 UTC on 21 Feb 2018, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with the SAP ID Service (accounts.sap.com). Authentication with tenants of SAP Cloud Platform Identity Authentication based in Europe may also have been impacted. Service has been restored.
Posted 4 months ago. Feb 21, 2018 - 13:42 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with the SAP ID Service (accounts.sap.com) and tenants of SAP Cloud Platform Identity Authentication based in Europe. Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Feb 21, 2018 - 12:28 UTC
This incident affected: Japan (Tokyo) [neo-jp1] (All Advisories [neo-jp1], Region Access [neo-jp1], Cloud Cockpit [neo-jp1], Lifecycle Management [neo-jp1], Web IDE [neo-jp1], Portal Service [neo-jp1]), Europe (Rot) - Trial [neo-eu1-trial] (All Advisories [neo-eu1-trial], Region Access [neo-eu1-trial], Cloud Cockpit [neo-eu1-trial], Lifecycle Management [neo-eu1-trial], Web IDE [neo-eu1-trial], Portal Service [neo-eu1-trial]), US East (Sterling) [neo-us3] (All Advisories [neo-us3], Region Access [neo-us3], Cloud Cockpit [neo-us3], Lifecycle Management [neo-us3], Web IDE [neo-us3], Portal Service [neo-us3]), Europe (Rot) [neo-eu1] (All Advisories [neo-eu1], Region Access [neo-eu1], Cloud Cockpit [neo-eu1], Lifecycle Management [neo-eu1], Web IDE [neo-eu1], Portal Service [neo-eu1]), Russia (Moscow) [neo-ru1] (All Advisories [neo-ru1], Region Access [neo-ru1], Cloud Cockpit [neo-ru1], Lifecycle Management [neo-ru1], Web IDE [neo-ru1], Portal Service [neo-ru1]), US West (Chandler) [neo-us2] (All Advisories [neo-us2], Region Access [neo-us2], Cloud Cockpit [neo-us2], Lifecycle Management [neo-us2], Web IDE [neo-us2], Portal Service [neo-us2]), Brazil (São Paulo) [neo-br1] (All Advisories [neo-br1], Region Access [neo-br1], Lifecycle Management [neo-br1], Web IDE [neo-br1], Portal Service [neo-br1]), Europe (Amsterdam) [neo-eu3] (All Advisories [neo-eu3], Region Access [neo-eu3], Cloud Cockpit [neo-eu3], Lifecycle Management [neo-eu3], Web IDE [neo-eu3], Portal Service [neo-eu3]), Australia (Sydney) [neo-ap1] (All Advisories [neo-ap1], Region Access [neo-ap1], Cloud Cockpit [neo-ap1], Lifecycle Management [neo-ap1], Web IDE [neo-ap1], Portal Service [neo-ap1]), US East (Ashburn) [neo-us1] (All Advisories [neo-us1], Region Access [neo-us1], Cloud Cockpit [neo-us1], Lifecycle Management [neo-us1], Web IDE [neo-us1], Portal Service [neo-us1]), Identity Authentication (SAP ID Service (accounts.sap.com), Identity Authentication - Europe, Identity Authentication - US), US East (VA) [cf-us10] (All Advisories [cf-us10], Region Access [cf-us10], Lifecycle Management [cf-us10]), Canada (Toronto) [neo-ca1] (All Advisories [neo-ca1], Region Access [neo-ca1], Cloud Cockpit [neo-ca1], Lifecycle Management [neo-ca1], Web IDE [neo-ca1], Portal Service [neo-ca1]), Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10], Region Access [cf-eu10], Lifecycle Management [cf-eu10]), and China (Shanghai) [neo-cn1] (All Advisories [neo-cn1], Region Access [neo-cn1], Cloud Cockpit [neo-cn1], Lifecycle Management [neo-cn1], Web IDE [neo-cn1], Portal Service [neo-cn1]).