[Identity Authentication, accounts.sap.com] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 20:35 and 20:50 UTC on 23 Mar 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with the SAP ID Service (accounts.sap.com). Authentication with tenants of SAP Cloud Platform Identity Authentication based in Europe may also have been impacted. Service has been restored.
Posted 8 months ago. Mar 23, 2017 - 21:32 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with the SAP ID Service (accounts.sap.com) and tenants of SAP Cloud Platform Identity Authentication based in Europe. Engineers are now investigating and an update will be provided shortly.
Posted 8 months ago. Mar 23, 2017 - 20:53 UTC