[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform

Root Cause Analysis

Root cause analysis of this incident has been provided for SAP Cloud Platform customers (access requires an authorized S-user ID).

Posted 4 months ago. Aug 10, 2017 - 22:08 UTC

Resolved
Between approximately 00:00 UTC on 17 Jul 2017 and 23:30 UTC on 18 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have experienced increased latency in some scenarios. Service has been restored.
Posted 5 months ago. Jul 19, 2017 - 01:13 UTC
Identified
Since approximately 00:00 UTC on 17 Jul 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may be experiencing increased latency in some scenarios. Engineers are working to restore service and updates will be provided as events warrant.
Posted 5 months ago. Jul 18, 2017 - 18:41 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may be experiencing increased latency in some scenarios. Engineers are now investigating and an update will be provided shortly.
Posted 5 months ago. Jul 18, 2017 - 16:22 UTC