[Multiple Regions] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 16:48 and 17:05 UTC on 18 Aug 2017, customers may have experienced a disruption on multiple regions of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. Service has been restored.
Posted 2 months ago. Aug 18, 2017 - 22:48 UTC
Monitoring
Between approximately 16:48 and 17:05 UTC on 18 Aug 2017, customers may have experienced a disruption on Multiple Regions of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted 2 months ago. Aug 18, 2017 - 17:30 UTC
Investigating
Our monitors have indicated a possible disruption on multiple regions of the SAP Cloud Platform. Engineers are now investigating and an update will be provided shortly.
Posted 2 months ago. Aug 18, 2017 - 17:10 UTC