Europe (Frankfurt) [cf-eu10] - Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 21:48 UTC on 05 Apr 2018 and 00:51 UTC on 06 Apr 2018, customer may have experienced sporadic disruptions to authentication requests on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Service has been restored.
Posted 3 months ago. Apr 06, 2018 - 01:25 UTC
Identified
Since approximately 21:48 UTC on 05 Apr 2018, customers may have experienced a disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Customers may be unable to login to applications that are protected by SAP User Authentication and Authorization (XSUAA). Engineers are working to restore service and updates will be provided as events warrant.
Posted 3 months ago. Apr 05, 2018 - 23:22 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Frankfurt) [cf-eu10] region of the SAP Cloud Platform (eu10.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Apr 05, 2018 - 23:07 UTC
This incident affected: Europe (Frankfurt) [cf-eu10] (All Advisories [cf-eu10]).