[China (Shanghai)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 14:06 and 14:35 UTC on 26 Oct 2017, customers may have experienced a disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com). Customers may have been unable to use OAuth for authentication and authorization. Service has been restored.
Posted about 2 months ago. Oct 26, 2017 - 15:11 UTC
Investigating
Our monitors have indicated a possible disruption on the China (Shanghai) region of the SAP Cloud Platform (cn1.hana.ondemand.com) impacting OAuth. Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Oct 26, 2017 - 14:49 UTC