[Australia (Sydney)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:16 and 14:18 UTC on 28 Aug 2017, customers may have experienced a disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to access the Web IDE. Service has been restored.
Posted 10 months ago. Aug 28, 2017 - 14:36 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com) impacting the Web IDE. Engineers are now investigating and an update will be provided shortly.
Posted 10 months ago. Aug 28, 2017 - 13:33 UTC