[US East (Sterling)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 03:36 and 08:43 UTC on 23 Jul 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com).

Customers may have been unable to access applications and services due to a network disruption.
Service has been restored.
Posted 3 months ago. Jul 23, 2017 - 08:56 UTC
Update
Since approximately 03:36 UTC on 23 Jul 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com).

Customers may be unable to access applications and services due to a network disruption.
Engineers are closely working with Network Experts to restore service. An update will be provided within 60 minutes, or as events warrant.
Posted 3 months ago. Jul 23, 2017 - 08:41 UTC
Update
Since approximately 03:36 UTC on 23 Jul 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com).

Customers may be unable to access applications and services due to a network disruption.
Engineers are working to restore service. An update will be provided within 60 minutes, or as events warrant.
Posted 3 months ago. Jul 23, 2017 - 05:27 UTC
Identified
Since approximately 03:36 UTC on 23 Jul 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Engineers are working to restore service. An update will be provided within 60 minutes, or as events warrant.
Posted 3 months ago. Jul 23, 2017 - 04:12 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Engineers are now investigating and an update will be provided shortly.
Posted 3 months ago. Jul 23, 2017 - 03:47 UTC