[Identity Authentication] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 02:55 and 06:30 UTC on 10 May 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. Service has been restored.
Posted 7 months ago. May 10, 2017 - 07:48 UTC
Investigating
Our monitors have indicated a possible sporadic disruption, since 02:55 UTC on 10 May 2017 impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are now investigating and an update will be provided shortly.
Posted 7 months ago. May 10, 2017 - 05:15 UTC
Monitoring
Between approximately 02:55 and 04:07 UTC on 10 May 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with tenants of SAP Cloud Platform Identity Authentication based in the United States. The disruption has ended and engineers are now monitoring to confirm that service has been restored.
Posted 7 months ago. May 10, 2017 - 04:16 UTC
Investigating
Our monitors have indicated a possible disruption impacting authentication with tenants of SAP Cloud Platform Identity Authentication based in the United States. Engineers are now investigating and an update will be provided shortly.
Posted 7 months ago. May 10, 2017 - 03:15 UTC