[Identity Authentication, accounts.sap.com] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 01:52 and 02:25 UTC on 17 Sep 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may have been unable to authenticate with the SAP ID Service (accounts.sap.com). Authentication with tenants of SAP Cloud Platform Identity Authentication based in Europe may also have been impacted. Service has been restored.
Posted about 1 month ago. Sep 17, 2017 - 04:03 UTC
Identified
Since approximately 01:52 UTC on 17 Sep 2017, customers may have experienced a disruption impacting SAP Cloud Platform Identity Authentication. Customers may be unable to authenticate with the SAP ID Service (accounts.sap.com). Tenants of SAP Cloud Platform Identity Authentication based in Europe may also be impacted. Engineers are working to restore service and updates will be provided as events warrant.
Posted about 1 month ago. Sep 17, 2017 - 02:04 UTC