[US East (Sterling)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 08:59 and 10:55 UTC on 14 Jul 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers might have been unable to authenticate via accounts.sap.com
Service has been restored.
Posted 3 months ago. Jul 14, 2017 - 11:21 UTC
Update
Our monitors have indicated a possible disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers might experience disruptions reaching accounts.sap.com.

Engineers are still investigating and an update will be provided shortly
Posted 3 months ago. Jul 14, 2017 - 10:33 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers might experience disruptions reaching accounts.sap.com.

Engineers are now investigating and an update will be provided shortly.

SAP Cloud Platform Operations
Posted 3 months ago. Jul 14, 2017 - 09:19 UTC