[Australia (Sydney)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:52 and 16:28 UTC on 04 Jul 2017, customers may have experienced a disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com). Customers may have been unable to access the Web IDE. Service has been restored.
Posted 5 months ago. Jul 04, 2017 - 16:49 UTC
Investigating
Our monitors have indicated a possible disruption on the Australia (Sydney) region of the SAP Cloud Platform (ap1.hana.ondemand.com) impacting the Web IDE. Engineers are now investigating and an update will be provided shortly.
Posted 5 months ago. Jul 04, 2017 - 16:18 UTC