[All Regions] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 04:30 and 12:30 UTC on 18 May 2017, customers may have experienced a disruption on all regions of the SAP Cloud Platform.
Customers may have been unable to perform lifecycle operations such as starting and stopping applications.
Service has been restored.
Posted 10 days ago. May 18, 2017 - 12:47 UTC
Identified
Our monitors have indicated a possible disruption on all regions of the SAP Cloud Platform impacting lifecycle operations with applications and databases due to infrastructure issues.
We recommend customers not to perform any operations such as application and database restarts until further notice.
Posted 10 days ago. May 18, 2017 - 08:45 UTC
Investigating
Our monitors have indicated a possible disruption on all regions of the SAP Cloud Platform impacting lifecycle operations such as starting applications. Engineers are now investigating and an update will be provided shortly.
Posted 10 days ago. May 18, 2017 - 07:55 UTC