[US East (Sterling)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 15:43 and 15:55 UTC on 31 Aug 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. Service has been restored.
Posted 4 months ago. Aug 31, 2017 - 20:17 UTC
Monitoring
Between approximately 15:43 and 15:55 UTC on 31 Aug 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers may have been unable to access applications and services due to a network disruption. The disruption has ended and engineers are now working to confirm that service has been restored.
Posted 4 months ago. Aug 31, 2017 - 18:29 UTC
Identified
Since approximately 15:43 UTC on 31 Aug 2017, customers may have experienced a disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com). Customers may be unable to access applications and services from time to time due to a network disruption. Engineers are working to restore service and updates will be provided as events warrant.
Posted 4 months ago. Aug 31, 2017 - 16:43 UTC
Investigating
Our monitors have indicated a possible disruption on the US East (Sterling) region of the SAP Cloud Platform (us3.hana.ondemand.com) impacting the availability of applications and services. Engineers are now investigating and an update will be provided shortly.
Posted 4 months ago. Aug 31, 2017 - 15:46 UTC