[Europe (Rot)] Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 12:56 and 14:28 UTC on 03 Aug 2017, customers may have experienced a disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com). Customers may have been unable to access the Web IDE. Service has been restored.
Posted about 2 months ago. Aug 03, 2017 - 16:53 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot) region of the SAP Cloud Platform (hana.ondemand.com) impacting the Web IDE. Engineers are now investigating and an update will be provided shortly.
Posted about 2 months ago. Aug 03, 2017 - 13:23 UTC