Europe (Rot), Europe (Rot) Trial, China (Shanghai), US East (Sterling), and Japan (Tokyo) Service Advisory
Incident Report for SAP Cloud Platform
Resolved
Between approximately 01:06 and 01:48 UTC on 24 Jun 2017, customers may have experienced a disruption on Europe (Rot), Europe (Rot) Trial, China (Shanghai), US East (Sterling), and Japan (Tokyo) Regions of the SAP Cloud Platform. Service has been restored.
Posted 6 months ago. Jun 24, 2017 - 02:25 UTC
Investigating
Our monitors have indicated a possible disruption on the Europe (Rot), Europe (Rot) Trial, China (Shanghai), US East (Sterling), and Japan (Tokyo) regions of the SAP Cloud Platform (hana.ondemand.com) impacting the availability of applications and services.

Engineers are now investigating and an update will be provided shortly.

SAP Cloud Platform Operations
Posted 6 months ago. Jun 24, 2017 - 01:28 UTC